All systems operational

Completed
Mobile Device Management Service - Maintenance (SOTI2)

Status
Resolved after 20 minutes
Started
16 March 2022 at 6:30:00 PM
Completed
17 March 2022 at 2:30:00 PM
Affects
Support
Mobile Device Management Platform
  • Completed
    16 March 2022 at 6:50:00 PM

    Maintenance has completed successfully ahead of schedule.

    Services are now available for use.

  • Planned
    16 March 2022 at 6:30:00 PM

    We will be performing scheduled maintenance for approximately 30 minutes.

    SOTI services will be unavailable for the duration of this maintenance window.

  • In progress
    16 March 2022 at 6:30:00 PM

    Maintenance is now in progress.