Infrastructure Upgrade - Minor Outage expected
Scheduled for 01 June 2022 at 8:00:00 PM – 8:44:55 PM
Affects
BigChange
Under maintenance from 8:00 PM to 8:44 PM
Client Site
Under maintenance from 8:00 PM to 8:44 PM
Web Services
Under maintenance from 8:00 PM to 8:44 PM
Completed
01 June 2022 at 8:44:55 PMCompleted
01 June 2022 at 8:44:55 PMMaintenance has completed successfully.
In progress
01 June 2022 at 8:05:00 PMIn progress
01 June 2022 at 8:05:00 PMMaintenance is now in progress.
We expect a minor outage approximately 30 minutes after maintenance start. The client site will be inaccessible for approximately 5 minutes.
Planned
01 June 2022 at 8:00:00 PMPlanned
01 June 2022 at 8:00:00 PMWe are planning to upgrade the underlying infrastructure that services our client website between the hours of 21:00 - 22:00.
Due to the amendments required, we expect a very small outage to take place for a maximum of 5 minutes during this period.