All systems operational

Completed
Visitor Site (www.bigchange.com) maintenance work

Status
Resolved after about 2 hours
Started
05 October 2022 at 7:00:00 PM
Completed
05 October 2022 at 8:51:00 PM
Affects
JobWatch
Client Site
  • Completed
    05 October 2022 at 8:51:00 PM

    Maintenance has completed successfully.

  • In progress
    05 October 2022 at 7:00:01 PM

    Maintenance is now in progress

  • Planned
    05 October 2022 at 7:00:00 PM

    We are carrying out scheduled maintenance on the visitor site (www.bigchange.com) between 20:00 and 22:00 this evening. This could result in increased errors rates during this time, the BigChange Job Management Platform will be unaffected and you will still be able to log in from https://clients.bigchange.com/login.aspx