Scheduled for 30 October 2022 at 4:00:00 PM – 4:58:11 PM
Affects
BigChange
Under maintenance from 4:00 PM to 4:58 PM
Client Site
Under maintenance from 4:00 PM to 4:58 PM
Completed
30 October 2022 at 4:58:11 PMCompleted
30 October 2022 at 4:58:11 PMMaintenance has completed successfully.
In progress
30 October 2022 at 4:00:01 PMIn progress
30 October 2022 at 4:00:01 PMMaintenance is now in progress
Planned
30 October 2022 at 4:00:00 PMPlanned
30 October 2022 at 4:00:00 PMWe will be carrying out essential system maintenance between 4:00pm and 8:00pm on the 30th October. You may experience an increased error rates for brief periods in this time, however these should clear if you retry your query. If experience sustained issues please call roadcrew on 0113 4571000