All systems operational

Resolved
Delays in Jobs sending to device

Started
24 November 2022 at 1:06:28 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
JobWatch
Mobile Application Services
  • Resolved

    This incident is now resolved

  • Monitoring

    We have applied some changes and monitoring shows service improvements

  • Investigating

    We are aware of customers reporting delays in recently scheduled jobs sending to devices. Our team are investigating this currently.