All systems operational

Resolved
Job information not received on device

Started
02 December 2022 at 9:56:42 AM
Status
Resolved after 1 day

Impact

Operational
Affected
JobWatch
Client Site
Mobile Application Services
  • Resolved

    This issue is now resolved.

  • Monitoring

    We are aware of an issue whereby a number of jobs scheduled during a set period yesterday (14:00 - 15:30), have not generated device notifications. This has resulted in missing job information on a small number of devices.

    The underlying issue is resolved but we are working to regenerate the required information for customers. If the Job detail is required immediately, a JobSave on a scheduled job via the BigChange UI will regenerate the device notification.