All systems operational

Resolved
System latency

Started
16 December 2022 at 8:32:54 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
JobWatch
Client Site
  • Resolved

    Monitoring continues to show normal performance. This issue is now resolved

  • Monitoring

    Some changes have been applied and our monitoring systems show improve performance

  • Investigating

    We are aware of increased error rates from the client site and customers experiencing latency. Our development and technical teams are investigating this currently