All systems operational

Resolved
System latency

Started
11 January 2023 at 6:10:48 PM
Status
Resolved after 30 minutes

Impact

Degraded performance
Affected
JobWatch
Client Site
  • Resolved

    Monitoring continues to show improved performance. This issue is now resolved.

  • Monitoring

    Our team have identified the cause of the issue and a change has been applied and we are seeing a reduction in errors. We currently monitoring.

  • Investigating

    Monitoring is showing an increased rate of errors from the client site currently. Our team is investigating at currently