BigChange Ltd - Delays in Jobs sending to devices – Incident details

All systems operational

Delays in Jobs sending to devices

Resolved
Operational
Started over 2 years agoLasted 16 minutes

Affected

BigChange

Operational from 1:27 PM to 1:43 PM

Mobile Application Services

Operational from 1:27 PM to 1:43 PM

Updates
  • Resolved
    Resolved

    This incident is now resolved.

  • Monitoring
    Monitoring

    We have applied some changes and monitoring shows service improvements.

  • Investigating
    Investigating

    We are aware of customers reporting delays in recently scheduled jobs sending to devices. Our team are investigating this currently.