All systems operational

Resolved
Issues with generating recurring invoices

Started
01 February 2023 at 2:41:22 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
JobWatch
Client Site
  • Resolved

    We can now confirm that this issue is resolved.

  • Monitoring

    We have implemented a fix and currently processing a backlog of invoices.

    A further update will be provided once this process is complete.

  • Identified

    The issue has been identified.

    We are continuing to work on a fix for this incident.

  • Investigating

    We are aware of an issue whereby recurring invoices have not been generated.

    The team are on the case, and are currently investigating this incident.

    A further update will be provided shortly.