All systems operational

Resolved
Delays in Jobs sending to devices

Started
07 February 2023 at 1:13:22 PM
Status
Resolved after about 4 hours

Impact

Operational
Affected
JobWatch
Mobile Application Services
  • Resolved

    The backlog of data has been processed successfully.

  • Monitoring

    We implemented a fix and currently monitoring the result. The backlog of items to devices are now processing.

    A further update on backlog progress will be provided shortly.

  • Identified

    Our engineers are continuing to work on the issue and will provide another update shortly.

  • Identified

    Our engineers are continuing to work on the issue and will provide another update shortly.

  • Identified

    Our engineers have identified the underlying issue and are continuing to work on a fix for this incident.

  • Investigating

    We are aware of customers reporting delays in recently scheduled jobs sending to devices. Our team are investigating this currently.