All systems operational

Resolved
Delays in Jobs sending to devices

Started
24 February 2023 at 2:34:06 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
JobWatch
Mobile Application Services
  • Resolved

    The backlog has now cleared and normal service has resumed.

  • Monitoring

    The backlog of data is continuing to decrease and our team are continuing to monitor the services.

  • Identified

    We are currently processing a large backlog of data for devices.

    Our team are monitoring the services accordingly to ensure the backlog is processed as quickly as possible.

    Another update will be provided in 10 minutes.