All systems operational

Resolved
System Availability & Latency

Started
27 February 2023 at 9:50:15 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
JobWatch
Client Site
Mobile Application Services
  • Resolved

    Our engineers have confirmed that this incident is now resolved.

  • Monitoring

    We have implemented a fix and are currently monitoring the results.

  • Identified

    Our engineers have identified the issue and are continuing to work on a fix for this incident.

  • Investigating

    We are currently investigating an increased rate of errors from the client site.

    Our engineers are on the case and will provide a further update shortly.