All systems operational

Resolved
Xero Sync Delays [Month End]

Started
04 April 2023 at 1:20:53 PM
Status
Resolved after 36 minutes

Impact

Operational
Affected
JobWatch
Client Site
  • Resolved

    All data has now been processed.

  • Monitoring

    We are currently processing a large backlog of Invoices to XERO.

    The team are monitoring and will provide a further update as the queue decreases.