BigChange Ltd - Delays in processing tracking data – Incident details

All systems operational

Delays in processing tracking data

Resolved
Operational
Started 15 days agoLasted 7 days

Affected

JobWatch

Partial outage from 1:46 PM to 4:49 PM

Tracking Services

Partial outage from 1:46 PM to 4:49 PM

Updates
  • Resolved
    Resolved

    Our 3rd party SIM Provider has confirmed that the issue is now resolved.

  • Update
    Update

    Our 3rd party SIM Provider has confirmed that they continue to observe service degradation on a selection of SIMs utilising the EE Network. Network engineers are still actively investigating the issue.

    Updates will be provided as further detail is made available.

  • Identified
    Identified

    Our 3rd party SIM Provider has identified a network issue and is actively working on a resolution.

    Updates will be provided as further detail is made available.

  • Investigating
    Investigating

    BigChange has received reports from customers relating to delays in tracking data being visible within BigChange.

    We have escalated this to our 3rd party SIM provider and are investigating possible causes.

    Updates will be provided as further detail is made available.