BigChange Ltd - Issues logging into the Client Site – Incident details

All systems operational

Issues logging into the Client Site

Resolved
Operational
Started 15 days agoLasted about 1 hour

Affected

JobWatch

Partial outage from 2:31 PM to 3:56 PM

Client Site

Partial outage from 2:31 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    Our engineering team have confirmed that the issue is resolved.

  • Investigating
    Investigating

    Our engineers are currently investigating a login issue to the client site.