BigChange Ltd - Network Status Update: Vodafone APN Service Disruption – Incident details

All systems operational

Network Status Update: Vodafone APN Service Disruption

Resolved
Degraded performance
Started 11 days agoLasted about 10 hours

Affected

BigChange

Degraded performance from 6:08 AM to 4:18 PM

Mobile Application Services

Degraded performance from 6:08 AM to 4:18 PM

JobWatch Mobile Applications

Degraded performance from 6:08 AM to 4:18 PM

Updates
  • Resolved
    Resolved

    Vodafone have now confirmed to our supplier that the issue is resolved. Our monitoring confirms that service levels have returned to normal and remain stable across all affected devices.

    We sincerely appreciate your patience throughout this service interruption. If you continue to experience any connectivity issues, please contact our support team.

  • Monitoring
    Monitoring

    We're observing increased network connectivity and restoration of normal service levels across affected devices. While service appears to be stabilizing, we await official confirmation from Vodafone regarding full resolution.

    Our team continues to actively monitor the situation. We'll provide a final update once we receive official confirmation of service restoration from Vodafone.

  • Identified
    Identified

    Our SIM provider has received confirmation from Vodafone regarding the source of the current network disruption. Their engineering team has identified hardware failures affecting their Gateway GPRS Support Node (GGSN) infrastructure. Vodafone is actively working to:

    • Source replacement hardware components

    • Implement a temporary workaround solution requested by the Wireless Logic Network team

    Previous workarounds remain effective:

    • Devices can maintain connectivity via WiFi networks or mobile hotspots

    • Data will automatically synchronize once service is restored

    We continue to monitor the situation closely and will provide additional updates as they become available. We appreciate your patience during this service interruption.

  • Update
    Update

    We are continuing to see connectivity issues with mobile devices on the Vodafone network. The issue is still under investigating with the network operator.

  • Investigating
    Investigating

    We are currently experiencing an issue affecting data connectivity for devices operating on the Vodafone network. Our SIM provider has confirmed an APN (Access Point Name) configuration issue that is impacting data transmission capabilities across affected devices.

    Current Status:

    • Affected devices may experience limited or no mobile network connectivity

    • Data upload and download functionality is temporarily impaired

    • Vodafone engineering teams are actively investigating the root cause

    Temporary Solution: Devices can maintain functionality by connecting to WiFi networks or mobile hotspots. All locally stored data will automatically synchronize once network connectivity is restored.

    We are monitoring this situation closely and will provide updates as additional information becomes available.