BigChange Ltd - Bluesnap Payment Outage / Slow Loading of CRM Financial Documents – Incident details

All systems operational

Bluesnap Payment Outage / Slow Loading of CRM Financial Documents

Resolved
Operational
Started about 19 hours agoLasted about 6 hours

Affected

BigChange

Degraded performance from 9:37 AM to 11:21 AM, Operational from 9:37 AM to 11:21 AM, Degraded performance from 11:21 AM to 3:26 PM, Operational from 11:21 AM to 3:26 PM

Client Site

Degraded performance from 9:37 AM to 3:26 PM

JobWatch Mobile Applications

Operational from 9:37 AM to 3:26 PM

Updates
  • Resolved
    Resolved

    BlueSnap have confirmed that this incident is now resolved.

  • Update
    Update

    BlueSnap has provided the following update:

    "Our processing services are currently undergoing testing before being brought back online. We anticipate being able to resume transaction processing within the next 2 hours."

    BigChange will continue to monitor the availability of BlueSnap services closely and will provide further updates as soon as we observe any improvements in service.

  • Identified
    Identified

    We would like to inform you that our payment partner, Bluesnap, is currently experiencing a major outage.

    For customers who are enrolled with this payment partner, this outage may result in delays when loading financial documents and may restrict the ability to process payments within both the client site and the mobile application.

    We apologise for any inconvenience this may cause and are closely monitoring the situation. We will provide updates as soon as more information becomes available.