BigChange Ltd - Delays in Exporting – Incident details

All systems operational

Delays in Exporting

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

BigChange

Degraded performance from 2:35 PM to 5:11 PM

Client Site

Degraded performance from 2:35 PM to 5:11 PM

Updates
  • Resolved
    UTC
    Resolved

    Our team have confirmed that this incident, is now resolved.

  • Monitoring
    UTC
    Monitoring

    Our team have made some changes which is having a positive impact on the processing of exports. We continue to monitor the situation

  • Investigating
    UTC
    Investigating

    We are actively investigating an issue with exporting job information from our platform. Our team is working to resolve this and will provide updates as soon as possible.