BigChange Ltd - Intermittent Client Site Errors / Slowness – Incident details

Support Portal experiencing partial outage

Intermittent Client Site Errors / Slowness

Resolved
Operational
Started 11 days agoLasted about 1 hour

Affected

BigChange

Degraded performance from 8:02 AM to 8:56 AM

Client Site

Degraded performance from 8:02 AM to 8:56 AM

Updates
  • Resolved
    Resolved

    Our team have confirmed that this issue is now resolved.

  • Investigating
    Investigating

    Our team have been alerted to errors occurring accross the the client site.

    As a result of this, you may receive intermittent errors when accessing certain parts of our website or services.

    The team are currently investigating and will be able to provide more information shortly.