BigChange Ltd - Issue around completing jobs on device – Incident details

All systems operational

Issue around completing jobs on device

Resolved
Degraded performance
Started 13 days agoLasted about 3 hours

Affected

BigChange

Degraded performance from 8:28 AM to 11:14 AM

JobWatch Mobile Applications

Degraded performance from 8:28 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience whilst the team investigated and resolved the problem

  • Monitoring
    Monitoring

    We are currently monitoring the issue around delays affecting job completion on devices and are seeing a reduction of delays occurring. We will provide further updates when we have them.

  • Identified
    Identified

    We’ve identified the cause of the delays affecting job completion on devices. If you’ve been experiencing this issue, please ask your team to restart the JobWatch app on their devices

  • Investigating
    Investigating

    We are currently investigating an issue around a delay in completing jobs on device with the message ''sending job data'. Once we have any further updates, we will let you know.