BigChange Ltd - Issue around client site latency – Incident details

All systems operational

Issue around client site latency

Resolved
Degraded performance
Started 6 days agoLasted 37 minutes

Affected

BigChange

Degraded performance from 1:23 PM to 2:00 PM

Client Site

Degraded performance from 1:23 PM to 2:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing an improvement in site performance and are currently monitoring the issue. The team will provide a further update shortly

  • Identified
    Identified

    The issue around site latency has now been identified and the team are working on a resolution. We will provide a further update shortly

  • Investigating
    Investigating

    We are currently investigating an issue around latency within the client site

    The team will be able to provide more information shortly.