BigChange Ltd - Issue viewing new contacts – Incident details

All systems operational

Issue viewing new contacts

Resolved
Degraded performance
Started 11 days agoLasted about 2 hours

Affected

BigChange

Degraded performance from 11:14 AM to 12:45 PM

Client Site

Degraded performance from 11:14 AM to 12:45 PM

Updates
  • Resolved
    Resolved

    Our system has now completed processing the backlog of data and the contacts are now showing as normal in the contact list and when searching during job creation

  • Monitoring
    Monitoring

    Our team have identified the cause of the issue and have applied a change to resolve it. We are currently processing the backlog of contacts created during this period to allow them to show. We apologise for any inconvenience this may cause

  • Update
    Update

    We can confirm that the contacts are being created but they do not show in the list, in order to prevent the creation of duplicate contacts we advise customers not to try creating the contacts again , you can confirm the contact has been created by going to Administration - User Events and viewing the contact creation events, by clicking on the contact in the user events list it is possible to view the contact and create jobs against it from the contact job list.

  • Investigating
    Investigating

    We are aware of some customer's reporting issues viewing newly created contacts. Our team are investing this currently