BigChange Ltd - Xero sync delay – Incident details

All systems operational

Xero sync delay

Resolved
Operational
Started 19 days agoLasted 19 minutes

Affected

BigChange

Operational from 12:45 PM to 1:04 PM

Client Site

Operational from 12:45 PM to 1:04 PM

Updates
  • Resolved
    Resolved

    Xero have now resolved this issue. Invoice updates should process as normal.

  • Monitoring
    Monitoring

    Xero is currently experiencing issues with their service which is delaying the synchronization of invoice updates. When changes are made in Xero, they may take longer than usual to appear in our platform. We are monitoring the situation and will provide updates as Xero resolves this issue. Thank you for your patience.