BigChange Ltd - Intermittent Client Site Errors / Slowness – Incident details

All systems operational

Intermittent Client Site Errors / Slowness

Resolved
Operational
Started 5 days agoLasted about 2 hours

Affected

BigChange

Degraded performance from 1:30 PM to 3:15 PM

Client Site

Degraded performance from 1:30 PM to 3:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and our team are working on a resolution.

  • Investigating
    Investigating

    Our team have been alerted to errors occurring accross the the client site.

    As a result of this, you may receive intermittent errors when accessing certain parts of our website or services.

    The team are currently investigating and will be able to provide more information shortly.