BigChange Ltd - Intermittent Client Site Errors – Incident details

All systems operational

Intermittent Client Site Errors

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

BigChange

Partial outage from 11:28 AM to 11:35 AM, Operational from 11:35 AM to 12:56 PM

Client Site

Partial outage from 11:28 AM to 11:35 AM, Operational from 11:35 AM to 12:56 PM

Updates
  • Resolved
    Resolved

    This incident is now resolved

  • Monitoring
    Monitoring

    Our team have identified the issue and a resolution is now in place.

  • Investigating
    Investigating

    Our team are currently investigating an issue whereby intermittent Client Site errors are being seen when opening a contact or generating a template.

    A further update will be provided in 30 minutes.