BigChange Ltd - Client Site Slow response/ degraded performance – Incident details

All systems operational

Client Site Slow response/ degraded performance

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

BigChange

Degraded performance from 9:36 AM to 12:27 PM

Client Site

Degraded performance from 9:36 AM to 12:27 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved

  • Monitoring
    Monitoring

    The team has applied a fix and monitoring the client site performance

  • Identified
    Identified

    The team has identified the root cause of the degraded performance and are applying a fix

  • Investigating
    Investigating

    Our team have been alerted to degraded performance in the client site.

    As a result of this, you may slow response times when accessing certain parts of our website or services.

    The team are currently investigating and will be able to provide more information