BigChange Ltd - Issue with jobcard loading – Incident details

Reporting Services experiencing degraded performance

Issue with jobcard loading

Monitoring
Degraded performance
Started about 14 hours ago

Affected

BigChange

Degraded performance from 11:10 AM to 12:00 AM

Reporting Services

Degraded performance from 11:10 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have now seen an improvement on performance with jobcards and are currently monitoring the issue at this time. Our team will be doing further investigation this evening which could lead to jobcard delays. A further update will be provided in due course

  • Investigating
    Investigating

    We are currently investigating an issue around joboards not loading on the client site. A further update will be provided shortly.