BigChange Ltd - Booking Site Inaccessible – Incident details

All systems operational

Booking Site Inaccessible

Resolved
Partial outage
Started about 19 hours agoLasted about 2 hours

Affected

BigChange

Partial outage from 10:30 AM to 12:40 PM

Client Site

Partial outage from 10:30 AM to 12:40 PM

Updates
  • Resolved
    Resolved

    The booking site is now available again.

  • Investigating
    Investigating

    We are aware of and are currently investigating an issue with being able to log into the BigChange Booking Site.