BigChange Ltd - Intermittent Client Site Errors – Incident details

All systems operational

Intermittent Client Site Errors

Resolved
Partial outage
Started 2 days agoLasted about 3 hours

Affected

BigChange

Partial outage from 11:36 PM to 2:28 AM, Degraded performance from 2:28 AM to 2:44 AM

Client Site

Partial outage from 11:36 PM to 2:28 AM, Degraded performance from 2:28 AM to 2:44 AM

Updates
  • Resolved
    Resolved

    This incident is now resolved.

  • Update
    Update

    We are observing a reduction in error rates and client site performance is returning to normal.

  • Monitoring
    Monitoring

    Emergency Maintenance at our third-party provider is ongoing.

    We are continuing to monitor the situation and will report back once this is complete and the site error rate has reduced.

  • Identified
    Identified

    You may experience intermittent errors due to emergency maintenance at our third-party database provider.

    Our engineers are monitoring the situation closely and will provide more updates as they become available.