BigChange Ltd - Job Card and Report delays – Incident details

All systems operational

Job Card and Report delays

Resolved
Degraded performance
Started 7 days agoLasted about 19 hours

Affected

BigChange

Degraded performance from 2:34 PM to 9:24 AM

Reporting Services

Degraded performance from 2:34 PM to 9:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring performance issues affecting Jobcards and Reports. Systems are currently stable and we are monitoring the environment closely to ensure continued performance. Thank you for your patience