All systems operational

Delays in Jobs sending to devices

Resolved
Operational
Started about 1 year ago Lasted 27 minutes

Affected

JobWatch
Mobile Application Services
Updates
  • Resolved
    Resolved

    All pending messages have now been sent to devices.

  • Identified
    Identified

    The team are aware of small delays in sending detail to devices.

    Current message delay to devices: 8 Minutes