All systems operational

Resolved
Option for: 'Send to Financial Package' not available within CRM / Financial Documents

Started
02 March 2023 at 10:01:18 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
JobWatch
Client Site
  • Resolved
    Resolved

    This issue has now been resolved.

  • Investigating
    Investigating

    We are currently investigating an issue whereby the option for "Send to Financial Package" is missing within CRM / Financial Documents.

    The Team are investigating with high priority and another update will be provided shortly.