All systems operational

Tracking data delay

Resolved
Degraded performance
Started about 1 year ago Lasted 33 minutes

Affected

JobWatch
Client Site
Updates
  • Resolved
    Resolved

    This incident has been resolved and the backlog of tracking data has now been processed

  • Monitoring
    Monitoring

    Our team have identified the source of the delay and a change has been applied. We are seeing an improvement in the processing of tracking data. Our system is now processing the backlog of tracking data. No tracking data will have been lost as a result of this issue

  • Investigating
    Investigating

    We are currently investigating an issue related to a delay in the processing of tracking data. This may result in the incorrect locations show on the map view.