All systems operational

Xero Integration Service Delays

Resolved
Operational
Started about 1 year ago Lasted 39 minutes

Affected

JobWatch
Client Site
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been identified and the backlog of items are now being processed by Xero.

    A further update will be provided when the service has finished processing the backlog.

  • Investigating
    Investigating

    We are currently investigating an incident whereby Contacts, Invoices and Payments are not syncing to Xero.

    An further update will be provided shortly.