All systems operational

Resolved
Tracking Data Delays

Started
24 April 2023 at 7:38:32 AM
Status
Resolved after about 8 hours

Impact

Operational
Affected
JobWatch
Client Site
  • Resolved

    Our engineers have confirmed that this incident is now resolved.

  • Monitoring

    Our engineers are continuing to see an improvement in backlog processing and are monitoring the situation.

    A further update will be provided once the backlog processing has completed.

  • Monitoring

    Our engineers are seeing an improvement in processing and are continuing to monitor the issue.

    Another update will be provided in 30 minutes.

  • Identified

    Our team have identified a secondary issue that is affecting the background processing of the previously delayed data.

    Our engineers are currently investigating.

    A further update will be provided in 30 minutes.

  • Resolved

    This incident has been resolved.

  • Monitoring

    The backlog is continuing to process with an ETA completion time of 10 minutes.

    A further update will be provided when the backlog has cleared.

  • Monitoring

    Our engineers have implemented a fix and messages are processing.

    We are currently processing a backlog of data.

    A further update will be provided in 15 minutes.

  • Identified

    Our team have identified the issue and are working on a fix.

    Another update will be provided in 30 minutes.

  • Investigating

    We are currently investigating an issue related to a delay in the processing of tracking data. This may result in the incorrect locations show on the map view.