All systems operational

Resolved
Xero Sync Delays [Month End]

Started
03 May 2023 at 12:08:50 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
JobWatch
Client Site
  • Resolved

    All data has now been processed.

  • Monitoring

    We are currently processing a large backlog of Invoices to XERO.

    The team are monitoring and will provide a further update as the queue decreases.