All systems operational

Mobile Data connection issue and tracking delays

Resolved
Operational
Started 11 months ago Lasted about 8 hours

Affected

JobWatch
Client Site
Mobile Application Services
Support
Mobile Device Management Platform
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our systems have identified that data is now being received from devices.

    All services are being monitored closely to ensure data is processed successfully.

    Another update will be provided in 60 minutes.

  • Identified
    Identified

    This item is still under investigation by our 3rd Party SIM provider.

  • Investigating
    Investigating

    One of our 3rd party SIM providers is currently experiencing and issue with their data network resulting in the loss of mobile data to both tracking devices and BigChange Tablets. There are currently investigating as a priority.

    Unfortunately this will result in delays to the update of tracking data from some devices and job information from some mobile resources may also be impacted. This will also mean impacted resources will not receive any recent changes to jobs. If the resource connects to a Wifi network updates will come through for job information

    Any tracking data recorded will be stored on device until connection is re-established. Similarly any job activity completed on device will be stored and sent once the device establishes connection.