All systems operational

Stock records not showing latest updates

Resolved
Operational
Started 11 months ago Lasted about 2 hours

Affected

JobWatch
Client Site
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our teams have identified the issue and have implemented a fix.

    Updates are queued for processing, and will be available to view once processing has completed.

    Another update will be provided in 30 minutes.

  • Investigating
    Investigating

    Our team are aware of an issue, where changes to Stock records are not being reflected when reloading a page within the UI.

    Investigations are ongoing. Another update will be provided shortly.