All systems operational

Intermittent Site Access Issues

Resolved
Operational
Started 8 months ago Lasted about 1 hour

Affected

JobWatch
Client Site
Mobile Application Services
Web Services
Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Investigating
    Investigating

    The team are aware of an intermittent issue affecting access to our Client Site.

    Investigations are ongoing. A further update will be provided shortly.

  • Identified
    Identified

    The team have identified the issue and remedial actions have been taken to resolve the issue.