All systems operational

SIM Provider Outage - Tracking Delays

Resolved
Operational
Started 8 months ago Lasted about 4 hours

Affected

JobWatch
Tracking Services
Updates
  • Resolved
    Resolved

    Our provider has confirmed that this issue is now resolved.

  • Identified
    Identified

    One of our 3rd party SIM providers is currently experiencing an issue with their data network, resulting in the loss of mobile data to some tracking devices. This is currently being investigated with high priority by our provider.

    Unfortunately, this will result in delays in tracking data from some devices. Any tracking data recorded will be stored on device until connection is re-established.