BigChange Ltd - Partial Outage: SMS and Xero Invoice Sync – Détails de l'incident

Tous les systèmes sont opérationnels

Partial Outage: SMS and Xero Invoice Sync

Résolu
Panne partielle 10 %
Signalé le il y a environ 2 moisA duré environ 12 heures

Concernés

Grand changement

Panne partielle depuis 8:22 AM à 8:25 PM

Site Client

Panne partielle depuis 8:22 AM à 8:25 PM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Surveillé
    Surveillé

    Our engineers have been made aware of an ongoing issue with SMS Notifications and Invoice Syncing, due to a service outage at our external providers; Twilio and Xero.

    Services Affected
    - SMS messages may be delayed or fail to send
    - Invoice data may not sync with Xero, resulting in a connection error note

    Our team is closely monitoring the situation with our providers. You can follow the official provider status pages for real-time updates:

    Twilio Status: https://status.twilio.com/

    Xero Status: https://status.xero.com/