All systems operational

Embedded Dashboards Inaccessible

Resolved
Operational
Started 11 months ago Lasted 7 days

Affected

JobWatch
Client Site
Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Monitoring
    Monitoring

    Our engineering teams have resolved the issue and enabled the Dashboards for all customers.

    Our teams will continue to monitor the availability of the dashboards.

  • Investigating
    Investigating

    We are currently investigating an issue that is affecting the display of data within our embedded dashboards.

    Our engineers have temporarily disabled access to the dashboards whilst investigations commence.