All systems operational

Client Site Unavailable

Resolved
Degraded performance
Started 10 months ago Lasted 16 minutes

Affected

JobWatch
Client Site
Mobile Application Services
Web Services
Updates
  • Resolved
    Resolved

    Our team has confirmed that all issues are resolved.

  • Monitoring
    Monitoring

    The client site is now available.

    Our team have identified the issue and we are currently monitoring the situation.

  • Investigating
    Investigating

    Our team are aware of issues logging into the client site and are currently investigating this with high priority.

    A further update will be provided in 15 minutes.