All systems operational

Issues taking payments via bluesnap

Resolved
Operational
Started 14 days ago Lasted about 4 hours

Affected

JobWatch
Client Site
Updates
  • Resolved
    Resolved

  • Identified
    Identified

    Investigations are ongoing with Bluesnap, however updating the Bluesnap URL within the BigChange Administration settings resolves the issue in the short term.


    Any customers who have recently enrolled, will not be able to update the value as described below.

    Navigate to: My Account / Administration / Financial / Online Payments.

    Update the Bluesnap URI to: "https://bluesnap.com/services/2/"

  • Investigating
    Investigating

    We are aware of customer's reporting issues taking payments via bluesnap. Our team is investigating this currently.