BigChange Ltd - Delays in processing tracking data – Incident details

All systems operational

Delays in processing tracking data

Resolved
Operational
Started 2 months agoLasted about 3 hours

Affected

JobWatch

Partial outage from 8:02 AM to 10:38 AM

Tracking Services

Partial outage from 8:02 AM to 10:38 AM

Updates
  • Resolved
    Resolved

    Our engineers have confirmed that this incident is now resolved.

  • Monitoring
    Monitoring

    Our engineers have identified the root cause of the delay in processing tracking data and our services are now in the process of recovering.

    The queues are being processed, and you should start seeing the correct locations on the map view shortly.

  • Investigating
    Investigating

    We are currently investigating an issue related to a delay in the processing of tracking data. This may result in the incorrect locations showing on the map view.

    Our engineers are on the case and will be able to provide an update shortly.