BigChange Ltd - Issues calculating Totals within Financial Documents Report – Incident details

All systems operational

Issues calculating Totals within Financial Documents Report

Resolved
Operational
Started 2 months agoLasted about 3 hours

Affected

JobWatch

Operational from 1:07 PM to 3:52 PM

Reporting

Operational from 1:07 PM to 3:52 PM

Updates
  • Resolved
    Resolved

    Our developers have confirmed that the reported issue is now resolved.

  • Investigating
    Investigating

    We are aware of an issue where the calculation of the Total Value of financial documents is not displaying correctly within the report.

    Our developers are investigating this issue with high urgency.

    We will provide further updates as investigations progress.