BigChange Ltd - Contract Invoices not generating – Incident details

All systems operational

Contract Invoices not generating

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

JobWatch

Operational from 11:11 AM to 1:14 PM

Client Site

Operational from 11:11 AM to 1:14 PM

Updates
  • Resolved
    Resolved

    Contract Invoice generation has completed successfully.

  • Monitoring
    Monitoring

    Our engineers have made some changes, and we are now seeing an improvement in service. Contract Linked Invoices are now generating.

    Another update will be provided once the service has completed successfully.

  • Investigating
    Investigating

    We are aware of some reports from customers that contract linked invoices are not generating. Our development team are currently investigating this.