BigChange Ltd - User Events not visible within the Client Site – Incident details

All systems operational

User Events not visible within the Client Site

Resolved
Operational
Started 19 days agoLasted about 2 hours

Affected

JobWatch

Partial outage from 8:25 AM to 10:19 AM

Client Site

Partial outage from 8:25 AM to 10:19 AM

Updates
  • Resolved
    Resolved

    Our engineers have confirmed that all audit events have now processed.

  • Identified
    Identified

    We are aware of an issue impacting the audit log / user event functionality within the Client Site.

    Our engineers have identified the issue and are implementing a fix.

    Another update will be provided when event processing has completed.