BigChange Ltd - Xero Integration Sync Delays – Incident details

All systems operational

Xero Integration Sync Delays

Resolved
Degraded performance
Started 19 days agoLasted about 2 hours

Affected

BigChange

Degraded performance from 2:50 PM to 4:30 PM

Client Site

Degraded performance from 2:50 PM to 4:30 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Identified
    Identified

    Our team have identified the issue that is affecting the syncing of contacts and financial documents to/from Xero.

    A further update will be provided shortly

  • Investigating
    Investigating

    Our team are investigating an issue that is affecting the syncing of contacts and financial documents to/from Xero.

    A further update will be provided in 30 minutes.